Back to overview
Degraded

Investigating intermittent issues

Jun 12 at 02:34pm EDT
Affected services
CulperIQ Portal
IQ Infrastructure

Resolved
Jun 12 at 05:50pm EDT

All services have returned to baseline and are no longer degraded. Upstream provider issues have been resolved and we are continuing to improve on our high availability model for affected systems.

Updated
Jun 12 at 05:07pm EDT

We are continuing to monitor, all services have been restored.

Updated
Jun 12 at 04:06pm EDT

Errors across various services remain intermittent. We are still seeing slow improvement in error rates, but they do remain elevated. Increased response times for Authentication remain an issue, though error rates are decreasing. We are continuing to monitor and will post updates as we have additional information.

Updated
Jun 12 at 02:44pm EDT

We believe connectivity issues are the result of a broad outage with our upstream providers. We are currently working with them, and will continue posting updates as the issues are investigated.

Created
Jun 12 at 02:34pm EDT

We are seeing widespread indication of connectivity issues across multiple services. We are currently investigating. We will post updates here as they become available.