Back to overview
Degraded
Assessments unavailable
Nov 08 at 10:49am EST
Affected services
IQ Infrastructure
Resolved
Nov 08 at 11:08am EST
For approximately 11 minutes, the CulperIQ backend services experienced degraded API performance for some services, causing Assessments to be unavailable for a short time. The issue was immediately escalated through automations in our response and the team was immediately engaged. The issue has been resolved and all CulperIQ services are restored.
Affected services
IQ Infrastructure
Created
Nov 08 at 10:49am EST
Degraded API performance detected causing availability issues with the Assessments module in CulperIQ. Team is engaged and working the issue.
Affected services
IQ Infrastructure